Back to overview
Downtime
Production API unreachable
Dec 31 at 08:38am CET
Affected services
Production
Resolved
Dec 31 at 08:41am CET
Upgrading all our SSL certificates succeeded and the API is reachable again.
Affected services
Production
Created
Dec 31 at 08:38am CET
What happened
The API was unreachable
Why this happened
We upgraded SSL certificates, issuing one new certificate for each DNS record. During the upgrade, an error occurred.
Estimated costs
We were down for about 2-3 minutes.
How to prevent this in the future
We are working on testing various solutions to this issue, for example not validating the SSL certificate during the upgrade period.
Affected services
Production