Back to overview
Degraded
Partial outage of some endpoints
Apr 11 at 05:15pm CEST
Affected services
Production
Resolved
Apr 11 at 06:29pm CEST
We have rolled out multiple improvements across the app. During a rollout, a few records failed to migrate correctly, causing about 8 % of pricing / calculation-with-pricing requests to fail. All other endpoints operated normally.
Affected services
Production
Created
Apr 11 at 05:15pm CEST
under investigation
Affected services
Production