Back to overview
Downtime

Homepage not reachable

Apr 7, 2022 at 9:29pm UTC
Affected services
Homepage

Resolved
Apr 7, 2022 at 9:58pm UTC

The homepage is reachable again.

Created
Apr 7, 2022 at 9:29pm UTC

What happened
The Homepage was unreachable for 28min

The outage does not affect any of our services.