Back to overview
Downtime
Production unreachable
Jun 21 at 10:15am CEST
Affected services
Production
Dashboard
Technical Documentation
Resolved
Jun 21 at 10:17am CEST
Cloudflare resolved their issue, all systems are back online
Affected services
Production
Technical Documentation
Dashboard
Created
Jun 21 at 10:15am CEST
What happened
- Production API, API Documentation, and Dashboard stopped responding at Jun 21, 2022 - 06:43 UTC
- All services started responding again at 07:20 UTC
- All application servers operated normally
- Database servers operated normally
- API was reachable when contacting the server directly from within our VPN
Why this happened
We are protecting our API using Cloudflare's services. Cloudflare had an outage which caused requests to never reach our servers. Cloudflare posted a post-mortem here.
Estimated costs
- We were down for 1h 16 minutes
How to prevent this in the future
For longer-lasting outages of Cloudflare, we can failover the routing to a backup provider. For short outages, a failover will take too long (updating DNS records takes between a few minutes to several hours).
In general, Cloudflare is a highly reliable provider.
Affected services
Production
Technical Documentation
Dashboard